Jump to content
Nugget Shooter Forums

Oh no!!!! I'm seeing things...


Recommended Posts

When I first click on a tread, and it first pops up, I see like 6 or 7 oval shape black circles over the posters description and then in a flash there gone. This has been happening about 2 weeks now. Anyone else see this or am I going crazy?????? Oh there stacked kinda like bowling pins...hmmm... :idunno:

Link to comment
Share on other sites

I'll take a screen shot so ya'll can see what I see....well if I can because it happens in a split second. And I noticed it don't do it every time...it's weird.. :200:

Link to comment
Share on other sites

You all aren't taking this serious! Un Like the Pirate Black Spot Dieses this is Contagious. Must be a Kalifornicated Conspiracy Virus setting up all miners for the Kill. There is only One Cure! Stop Watching CBS,NBC, ABC , MS, and unfortunately PBS! I do like some shows on PBS the few that they messed up on and tell the truth.

Link to comment
Share on other sites

Hi Rimshot.

After you see the 6 or 7 oval shape black circles over the posters description, do you finally see the post, or is part of it missing?

​It would be helpful to see what's happening, so try this, if you have a digital camera that can take a decent quality video, video the problem. Focus on the black circles and then video any odd messages that might appear, no matter how fast they may flash by. Use a tripod if possible. A shaky video will be hard to read and blurry when it is paused.

​Post the video and someone may have an answer for you.

Saginaw

Link to comment
Share on other sites

This is what it looks like Saginaw. This is blown up like 360 % so that's why it's big. If you hold you control key down and turn the wheel on your mouse you will see the same but the dots are in a straight line. I'm guessing it's the speed of my internet connection which really sux.

post-26159-0-54205300-1376899465_thumb.j

Link to comment
Share on other sites

OK Rimshot. This helps. I'm going to do some checking and I'm sure we'll find an answer to why this is happening.

By the way, tell me about your computer;

  • is the operating system WINDOWS XP, WINDOWS 98, WINDOWS 7?
  • 10 year old computer?
  • what kind of computer is it? Gateway, HP, DELL, etc?
  • Are you an administrator on this computer or does someone else fiddle with the operating system for you?
  • You didn't say, but I'm guessing you're able to see the posts when this happens right?

This info will help. I'll get back to you this evening with something I hope.

Saginaw

--

Edited by saginaw72
Link to comment
Share on other sites

vista home premium, 5 yrs old, HP, i'm administrator, yeah i can see post.

This just started now 3 weeks ago.

It happens in a blink of the eye.

Does not happen every time. That's why I think it's my internet speed.

Link to comment
Share on other sites

Rim are the number of dot always the same or do you sometimes see more and sometimes less than the 6 you captured in the screen shot, if you sometimes see a different number of dots, see the last sentence of the following paragraph?

It appears that the dots are the ones that are in a line under someone's group status of "Nugget Shooter Members", "Premium Member", "Supporting Member", "Moderator" and "Admin", etc. when the page fully loads, only they are in a triangle or other configuration while the page isn't fully loaded for some reason, The number of dots are also related to how many posts you have made on the forum.

I have highspeed internet and I'm not seeing this on my computer.

Link to comment
Share on other sites

I don't think they are Skip. This picture ya'll see is a homemade version of what I see. Probably should look like this: .'. because sag only has 3 dots. I think how many dots there are you will see in a triangle shape. Kinda weird like i said.

Link to comment
Share on other sites

Hi Rimshot.

The dots are called PIPS and you get one each time you make a certain number of posts. OK, everything below is guesswork since I can't see your computer, so bear with me.

Vista? I'm guessing you're using Internet Explorer OK, try clearing your browser's cache. If you don't know how, look it up in the browser's help feature.

Did you run any updates 2 weeks ago? This might affect how your browser displays certain images that are generated using a formula, like counting the number of posts and giving you a certain number of dots. This might be a Java update.

Another thing you might try is adding another browser. I would try MOZILLA FIREFOX. You can have both on your computer with no problem.

Try these and let us know. I'm sure Skip is working on a solution for this problem too.

Saginaw

--

Edited by saginaw72
Link to comment
Share on other sites

lol Saginaw. I haven't done any updates in well over a year. I'm kinda like another guy on this board. If it ain't broke don't fix it. BS microsoft was giving me bad updates so I just quit. I really think they are spying on your activity anyway. Why else give you update every damm week......lol! That's BS. It's no biggie. I've kinda got use to the dots now.

Link to comment
Share on other sites

OK Rimshot, if you can live with it, but I hope you have some kind of antivirus/anti-spyware program installed. If so, keep it up to date. Think about the updates though. It may be part of the problem, i.e., not running them. It puts your computer way behind with background software like Java.

Good luck.

Saginaw

--

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...