Jump to content
Nugget Shooter Forums

Upgrading to a newer version today folks...


Recommended Posts

well this started about 6 months ago i'm guessing.

I copy and then try to paste and get this (#1 pic).

Then I click don't allow, and get this (#2 pic).

I don't think i have ever changed browser security settings...hmmmmmm?

Is this when you're trying to paste anything from online or an email, etc., or are you pasting from your "Clipboard" when this happens?

Link to comment
Share on other sites

  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

Use to i could copy and paste any writings on the net but no more without the messages coming up. I may join some other board and try it out to see if it works. Do you know what security settings mght have change skip? IE...right click copy and paste is all i do.

Edited by Rimshot
Link to comment
Share on other sites

http://www.fossilsafari.com/index.html

ok fellers, copying, and pasting a link seems to work alright, and then copying & pasting this stuff from the web-page itself,

seemed to work alright also, so???

map.jpg

NO CREDIT CARDS ACCEPTED.
We accept cash, personal check, travelers check, and money orders.

$30.00 per person per “One” hour between 8a-4pm

$75.00 per person per “Four” hours between 8a-4pm

$100.00 per person per "Full Day" 8a-4pm

Children 12 and under are ½ price.

We accommodate Individuals, Families, and Groups of ALL Sizes!
Call for Group Rates, for 10 or more people 307) 883-2445.

There is always someone at the Fossil Safari® quarry during business hours. There is no need to call before you come. Just print a map, show up and we will give you the tools to dig. It's as easy as that.

Copyright © 2008-13, Warfield Fossil Quarries, Inc. All Rights Reserved.

Link to comment
Share on other sites

I'm getting ready to walk out the door for work, when I get home I will check to see what tech support has to say, and I will also post how to go about turning off "compatibility" mode for IE, if anyone else with different browser is having this issue post what browser you're using.

Link to comment
Share on other sites

Ok for the members using IE 8, here's the instructions for turning off the compatibility mode, these instructions show how to do this for all websites or just a certain website.

This is the only thing other than security setting in IE that we haven't tried, we'll see if this fixes the issue.

The support techs have tested the forum and have found no issues with the forum, this was the reply...

"There are no issues that I am aware of that would prevent them from pasting text in to the forum editor, I've just tested on your forum and it seemed to work correctly for me. It's possible that a web browser security setting ot toolbar / add-on is causing this so if you could find out which web browser both members are using we can re-test on those."

I have responded to the tech with the info on the browser ya'll are using so they will be testing with IE to try and find what the issue could be, and they will see what if any security settings may be the root of the problem, but until they check that out I'm hoping that turning off the compatibility mode may solve the problem, I know that this has been an issue with some problems in the past after upgrades.

Instructions

  1. Disable Compatibility View for a Single Website
    • 1

      Launch Internet Explorer 8 and type in the address of the website you wish to visit without using the compatibility view.

    • 2

      Click on the "Toolsicon1.png" menu.

    • 3Click on the "Compatibility View" option to disable the featureicon1.png if you had previously enabled it. Internet Explorer will now display the website without using compatibility view.

    Disable Compatibility View for All Websites
    • 4

      Launch Internet Explorer 8.

    • 5

      Click on the "Tools" menu and select the "Compatibility View Settings" option. This will open a window where you can customize the compatibility view feature.

    • 6

      Remove the check in the check box next to "Display all websites using Compatibility View" to turn off the feature.

Link to comment
Share on other sites

No, Don I didn't forget IE9, but since no one told me what version they had I started with IE8 since that is what I have on my computer, but it appears that the compatibility mode is not the issue with this, I normally use Google Chrome for my broswer, but right now I'm replying here using IE8 with the compatibility mode turned off to see if I can do some experimenting per the tech most recent reply to my report, it doesn't seem to make a difference..

I'm having the same issues ya'll have reported using IE8 and the tech has notice the issue during testing using IE, but as you see below I was able to paste what you posted in your reply, the way I did this was to use the key board instead of the mouse for pasting, I copied like normal, but to paste I use the "control+v" keys (hold down the control key and then hit the v key) per the techs instruction in his reply, so until they can find a fix for this issue,

anyone using IE of any version will have to use control + v to paste after copying normally.

KNOCK-KNOCK......did you forget IE9?

KNOCK-KNOCK......did you forget IE9?

See I just did it again!!!

Sorry for ya'll having to use this work around until the techs find a fix for this issue.

Now if ya'll will try to repeat what I did above or paste anything to see if this will work for ya'll.

Link to comment
Share on other sites

No it didn't fix my issue. I got IE9. But thinks for trying. It's just a nuisanca...no biggie Skip. I didn't use control v..i figure it's something else causing the problem.

Link to comment
Share on other sites

Rimshot, it is an issue with the forum's latest upgrade the techs should be working on a solution, but they have asked if ya'll would try to use the control v option to see if it will work, this will only be temporary until they get the bug fixed.

So could you try it to see if it works for you?

Link to comment
Share on other sites

So could you try it to see if it works for you?

Okay,

control "v" worked to paste, after manually copying with highlight and mouse.

Just for info, when I followed your instructions to turn off the compat. mode, it was already "off". I don't think it was ever on.

Thanks for your help in this, Skip.

Greg

Link to comment
Share on other sites

So could you try it to see if it works for you?

Rimshot, it is an issue with the forum's latest upgrade the techs should be working on a solution, but they have asked if ya'll would try to use the control v option to see if it will work, this will only be temporary until they get the bug fixed.

So could you try it to see if it works for you?

Yes control V works skip.

And my compat mode is off too.

Edited by Rimshot
Link to comment
Share on other sites

Don,

The control key is located at the bottom left and right of the keyboard, it is labeled "Ctrl", after copying what you want to paste press either control key and then press the letter v key.

Headed to work I will update later as to status of this issue.

Link to comment
Share on other sites

garimpo,

On your menu bar click tools.

go down to where it says compatibility view settings. click it.

I don't have any of the boxes check marked.

It's off.

If you don't have a menu bar, right click over on the right where you see the little home button. Then click menu bar.

Now you got a menu bar.

Link to comment
Share on other sites

Thanks Rim.....I've been wondering where that sucker went off to....thanks to you I now have it back and I just

did what you said....I only had Ibphost listed to be added but I erased that and unchecked everything (2) down

below....now to test....

Nope didn't work....I tried to paste a sentence here from my email...

Just tested paste on nuggethunter forum and it worked fine...

Just now went back to tools and compat view and ibphost was back in to box to be added like

before when I erased it....now I added it and paste still doesn't work....I'm screwed

Link to comment
Share on other sites

Well I went to another forum and had no problem copy and pasting. Go figure. I've used em all...firefox, opera, chrome, etc...they all have their on quirks imo.

Link to comment
Share on other sites

OK I found the problem.

On your menu bar click tools, intermet options, security tab. Then click custom level. Scroll down almost to the bottom and look for

"Allow Programatic Clipboard Access."

Enable it.

Click ok to close that part.

Click apply on bottom right of security box.

Shut down all instances of IE. Close them ALL.

Restart IE and you should be good to go.

GL Garimpo.........lol!

Link to comment
Share on other sites

hmmm...well mine works fine now...srry bro. If you don't shut down all IE window after you make the change it won't work. I know that for sure.

"Allow Programatic Clipboard Access."

Enable it.

ONLY IT. Not the other 2 choices.

Edited by Rimshot
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...