Jump to content
Nugget Shooter Forums

Archived

This topic is now archived and is closed to further replies.

Nugget Shooter

Upgrading to a newer version today folks...

Recommended Posts

Keep your heads down :ROFL:

Share this post


Link to post
Share on other sites

I remember the last time Bill ....let us know when it's safe to clear our memorie banks....

Share this post


Link to post
Share on other sites

I have a problem already....I can copy but can't paste context....

Share this post


Link to post
Share on other sites

It is now complete and Don if you try using the forum during an update you will often see issues :old: otherwise I would not warn ya :4chsmu1:

Share this post


Link to post
Share on other sites

You changed something?

I can't tell.

Mitchel

Share this post


Link to post
Share on other sites

You changed something?

I can't tell.

Mitchel

Yup we have moved to the newest version and normally no issues and most changes are not noticed as they deal with security etc.

Share this post


Link to post
Share on other sites

Ya done good Bill. Thanks for all you put into this forum.

Share this post


Link to post
Share on other sites

Ya done good Bill. Thanks for all you put into this forum.

Why thank you sir, but I couldn't do it without Skip and our top notch mods.... Not to mention the crack support team at our server.

Share this post


Link to post
Share on other sites

It is always good when you change the way something 'works' but no one knows the difference.

Mitchel

Share this post


Link to post
Share on other sites

It is now complete and Don if you try using the forum during an update you will often see issues :old: otherwise I would not warn ya :4chsmu1:

Just tried it again Bro. Bill....still can't paste text....

Share this post


Link to post
Share on other sites

"Just tried it again Bro. Bill....still can't paste text...."

Don, I just copied and pasted the above, have you cleared your cache/history and tried logging out and back in?

Share this post


Link to post
Share on other sites

Skip I just tried it a third time and it still doesn't work....I don't think it's on my end because I copied and pasted the same article in a new email....

Also tried to paste the link from Photobucket and that didn't work either...

Share this post


Link to post
Share on other sites

Skip I just tried it a third time and it still doesn't work....I don't think it's on my end because I copied and pasted the same article in a new email....

Also tried to paste the link from Photobucket and that didn't work either...

????? Like that?

Share this post


Link to post
Share on other sites

Just copied your ????? Like that? Didn't work....

Share this post


Link to post
Share on other sites

It is on your end Don.... No reason you can not do that here.

Share this post


Link to post
Share on other sites

Wish I had Skip's know how....I was doing ok until the up grade and I didn't change a thing here....at least not

that I know of....still doesn't paste but I can in a new email....and Microsoft Word....

Can't transfer Photobucket links either....

Share this post


Link to post
Share on other sites

Does it Support Ubuntu?

Just got a new lap top with window 8 and man does it SUCK.

I think I'm going Ubuntu! Mac sucs too. but may end up there.

http://www.ubuntu.com/download/desktop

Share this post


Link to post
Share on other sites

Don, you never said, did you clear your cache/history, logging out and back in, and you may try rebooting your computer as well, computers need to be rebooted occasionally to keep them working up to par.

Share this post


Link to post
Share on other sites

Yea Skip I did all of that a couple of times but I'll do it again....maybe there's another history cache somewhere I don't

know about....just tried to copy and paste the above and it didn't work....

I just did a copy and paste on Fox comments....

Same on "huggethunting" forum...copied and pasted from my email....

Share this post


Link to post
Share on other sites

Don, why are you playing with "pasties" anyway.... Those are for girls ~~~

Are they pink like the rest of your wardrobe?

Patrick .....

Share this post


Link to post
Share on other sites

Don, why are you playing with "pasties" anyway.... Those are for girls ~~~

Are they pink like the rest of your wardrobe?

Patrick .....

I'll have you to know my "pasties" are fluorescent hot pink"....

Share this post


Link to post
Share on other sites

Skip,

I, too, am having this problem. Have had it for quite a long time. I haven't mentioned it til now because I don't have Dragon, so I have to type everything, and I don't type very fast.

I have tried to copy from inside a thread on this forum, and paste in the reply box, in the same thread, and the right click pop up box that I get does not even offer a copy, cut, or a paste option. When I do the first right click to copy, it offers those options, as it is a different looking and formatted pop up box.

I have also tried to copy things from out-of-the- forums, things from my documents, and nothing will carry into the forum in order to paste.

I'm not a computer master so I can't figure it out either. Any clue?

Greg

Share this post


Link to post
Share on other sites

No I don't have a clue as to why this is a problem, I just thought that Don was having an issue with his computer, sorry Don, so now that we have at least one other member that is having the same issue I will report this to the techs at IP Board to see if they have a solution!!

Share this post


Link to post
Share on other sites

I've reported this to support to see what they have to say about this issue.

One thing we haven't tried is turning off or on the "compatibility" mode for your browsers, I know in the past this solved some issues with other upgrades.

What browser are ya'll using so we can tell ya'll how to do this?

Share this post


Link to post
Share on other sites

well this started about 6 months ago i'm guessing.

I copy and then try to paste and get this (#1 pic).

Then I click don't allow, and get this (#2 pic).

I don't think i have ever changed browser security settings...hmmmmmm?

post-26159-0-26761900-1371080373_thumb.j

post-26159-0-03753100-1371080585_thumb.j

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...