Jump to content
Nugget Shooter Forums

Recommended Posts

Tried to change my signature and it kept giving me an OOPs were sorry message thai I can onluy use 2 lines, 1 URL and one 50X50 pic

Even when I took it down to just 2 lines I got the same message? ?

Link to post
Share on other sites

Got to cough up enough nickles to be a subscribed member to do that Steve.... hint hint. Anyway the forum costs a bunch to maintain and keep all the past archived material to the tune of 1100.00 a year so we give extra perks to folks that help out..... Been that way for a couple years now and thinking about allowing businesses to advertise to help... If we dump all the past info it is dirt cheap, but we got some good info from folks no longer with us and I hate to dump the past as there is already too much of that in America....

Link to post
Share on other sites

Likely expired Steve, it is automatic after the subscription has run out and you are automatically reset as a regular member. We sure could use some of you good folks to re up for this year to help keep us afloat....

Link to post
Share on other sites

Bill according to my membership, It's not up till Jan 1st.A you know I am more than willing to support the forum, even for other folks

Edited by El Dorado
Link to post
Share on other sites
  • 2 weeks later...

Sort of works now, I no longer get the error message and I change it and the change is accepted and saved but the change does not show up in the forums or when I go back to my signature edit page? ? ?

Edited by El Dorado
Link to post
Share on other sites
  • 2 weeks later...
  • 5 months later...

Hi Bill.

I'm having a problem like El Dorado, I can't change my signature to include a photo. I'm a premium member with automatic renewal setup. My membership renews July 28, 2013. Would you advise me regarding the signature problem?

Kept the photo below 50x50 pixels but I can't add it. Tried GIF and JPG.

Also, how do you 'like' somebody? I've tried with no luck. I'm not on Facebook.

Thanks.

Edited by saginaw72
Link to post
Share on other sites

Hi Guys.

As you can see, I figured out the problem. I needed to save my changes before I could see them. :grr01:

Couldn't edit or delete previous message.

Sorry for the false alarm. Thanks fella's.

Edited by saginaw72
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...