Jump to content
Nugget Shooter Forums

Photo uploading


Recommended Posts

I am having a hell of a time uploading photos. I have tried for a couple of days now to post a photo and it wont upload. After it seems to be uploading I get "Error this upload failed". This happens regardless of the file size or type. I can't seem to get a photo posted no matter how I try.

Is it me or is something fouled up?

Link to comment
Share on other sites

So how do you make the photo show up in the post? Ii is plain how to link to the photo in photobucket but I can't figure out how to show the photo in the post without the reader clicking on the stupid link.

And what is wrong with the editor? If I try to edit a post it unformats all case returns and each edit forces me to add all new case returns to make the post make sense. To correct one typo means having to reformat the entire post. if I click on the "Edit" button a few times the editor finally comes up with a formatted version of the post. But sometimes that takes several tries and I have about given up on trying to post a new post with a photo because it can take 15 minutes just to get it all sorted out.

What a PIA. By the time you go to Photobucket, upload photos, come back here, create a post and then figure out how to deal with the editor you really have to WANT to make a post!

Link to comment
Share on other sites

So how do you make the photo show up in the post? Ii is plain how to link to the photo in photobucket but I can't figure out how to show the photo in the post without the reader clicking on the stupid link.

And what is wrong with the editor? If I try to edit a post it unformats all case returns and each edit forces me to add all new case returns to make the post make sense. To correct one typo means having to reformat the entire post. if I click on the "Edit" button a few times the editor finally comes up with a formatted version of the post. But sometimes that takes several tries and I have about given up on trying to post a new post with a photo because it can take 15 minutes just to get it all sorted out.

What a PIA. By the time you go to Photobucket, upload photos, come back here, create a post and then figure out how to deal with the editor you really have to WANT to make a post!

Bob,

I have tried to find the issue but to no avail, Bill will have to get an IP support Tech to find what the problem is, once Bill gets the tech involved it should be long before the issue is resolved.

To post an image with Photobucket, simply hover over or click on the photo you want to post and you will get several options of links to choose from, which will look like this, (I can't copy the actual box/es that contains these links, but the links will be in white boxes to the right of the following text).....


  • Links
    Email & IM
    Direct link
    HTML code
    IMG code

The "IMG code" at the bottom is the one you will need to post an image on any forum, simply left click on the link itself and you should see the box containing the link will then change with the text "Copied" appearing in the box, then simply right click and paste the link where you want the picture to appear within your post here or on any other forum, I usually paste the link on a line by itself so the text in your post is not broken up, you will only see the link until you submit your post and then the picture will be within your post.

I also usually have 2 pages opened in my browser one with Photobucket and the other with the forum I'm posting on so it's very easy to get the link and post it.

Also if you ever delete any image in your Photobucket account that you've posted on any forum it the image will no longer be on the forum.

I haven't had any of the problems editing a post that you have mentioned and I haven't had anyone reporting an issue with editing a post, I have edited this post several times before getting it to suit me with no issues, what browser are you using?

Skip

Link to comment
Share on other sites

Browser? I am browsing with a fellow named Slim lately but things are slow. I think I will go back to the lonesome cowboy browsing. It seems to work better for me.

Honestly I have no idea. I click on an "internet" icon and away we go. No problems uploading or editing posts anywhere else. But here when I edit the editor opens with the post unformatted about 90% of the time. You have the choice to re-install al the case returns, live with the "all run together" look, or re-open the editor time and time again until the post comes up formatted. When the editor loses all formatting there will be an "Error on page" message in the lower left instead of the usual "Done". SOmetimes you only have to open the editor three or four times to get the message to apper as it was written. Other nights you can open the darn editor a zillion times and your post is all run together in one big sequential line. No amount of repitition will cause the editor to open the post with paragraphs and case returns.

Thanks for the instructions on the link. It is a mystery to me about the four different types of codes next to that photo and what they may do. I tried one and it linked to the album and then realized that I could link to the photo with yet another. It would be helpful if there was some sort of explanation on those links as to what to expect. I am not sure how anyone would know what they did unless you just spent a bunch of time fiddling with it. And fiddling with computers is a huge waste of my time. Thanks for saving a few minutes of it Skip!

No biggie. It is all just pissing int he wind anyway. But it is frustrating to have so much trouble making a simple post.

Link to comment
Share on other sites

OK the issue is that we are way over disc quota and I need to make some decisions on purchasing a different license from the host with more space.... I will know more tomorrow, but we have a very large forum and it will not be getting any smaller so have to decide how to proceed now.

For now outside hosted photos will work, but our system is full. Photobucket etc. will work fine.

More to come....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...