Jump to content
Nugget Shooter Forums

kc5133

Nugget Shooter Members
  • Content Count

    6
  • Joined

  • Last visited

Posts posted by kc5133

  1. Hi Everyone

    FYI The reason the cable makes the detector go wacko is a defect in the cable. When they make the cable and go to solder the cable to the plug. The center cable is easy to solder but when it comes to the shilding they just solder it to the ground lug. This leaves the shilding lose and everytime the cable moves the shilding witch is braided rubs against each other witch makes a false sidnal. To stop this form happening you have to wind the shilding up tight and solder it together then solder it to the lug on the plug. Then when you put it together put silicone in the plug before you put the cover on. This stablise the cable so it willn't move when hit. This should stop the false signals.

    Have had to send coils back because of this. I still get coils that are this way?

    Have fixed many cables this way.

    The company say they are put together right but they still get false signals.

  2. Hi The amp is on all the time. Because of the way minelab wires the headphone plug it will only work with there headphones. To use other brands of headphones you will have to rewire them to the same way minelab does.

    Someone is selling a wired plug that does this. They are selling it for $20.00. You could do it for a lot less if you know much about electronics.

  3. Hi Everyone

    Just to let you know what is going on with the stereo headphones. Minelab doesn't use the same wiring as common headphones. They don't use the ground in there wiring. They use only the two + wires not the ground wire. This is why if its not a minelab headphone the volume is lower for off brand head phones.

    You can get around this by wiring a male and female plug to make them work.

    Wire the + wire to the + side of the plug and the - wire to the other side of the plug leaving the ground not connected. this is how they wire theres.

    Have found this out because I have made amps for the SD and GPX. The frist one wouldn't work because of this. Had to rewire them to work right.

    Hope this helps.

×
×
  • Create New...