Jump to content
Nugget Shooter Forums
Jesse

GM 1000 question

Recommended Posts

On 1/29/2018 at 8:22 AM, Mike Furness said:

I have an adapter I bought at Ace Hardware for about $4 that works just fine. I have a small problem with the stock head phones because their tone is a little on the high pitch side ... I've lost that part of my hearing or at least it is so low volume that makes it very hard to hear. If I do use headphones with the Monster it is my Sun Rays.

Nope. just thought you (Mike F) might be one of the lucky ones that found an adapter that worked correctly with the Gold Monster. I just got back from Ace with the same adapter and yes my Sunray Pro's work very nice with it...But also the detectors external speaker stays on. So now you have three speakers drawing off the battery.  :2mo5pow:

I'll probably just re-wire my headphones similar to what  "AlwaysDirty" did when I have the time. Not interested in the more expensive solution that was put out there. Just sayin.

Share this post


Link to post
Share on other sites

SD Jim ... My Ace adapter powers my headphones only ... it turns my external speaker off.

 

Share this post


Link to post
Share on other sites
5 minutes ago, Mike Furness said:

SD Jim ... My Ace adapter powers my headphones only ... it turns my external speaker off.

 

Interesting...Ace only had one adapter for that particular jack and plug size   http://www.acehardware.com/product/index.jsp?productId=1339924&KPID=1045203&cid=CAPLA:G:Shopping_-_Catch_All_-_DT_-_RLSA&pla=pla_1045203&k_clickid=a3f22659-66f6-482c-acdf-76ec4fc9dddc&gclid=EAIaIQobChMIzM6voeuA2QIVyIV-Ch2N9ALkEAQYASABEgLxYfD_BwE

So you must have a very unique detector. Time for me to do a little electrical modification.

Share this post


Link to post
Share on other sites

Yup! Jim that's the same one! 

Share this post


Link to post
Share on other sites

Thanks Mike...I'm just going to start checking all the connections, maybe it's something simple. Glad to hear it works for ya. :4chsmu1:

Share this post


Link to post
Share on other sites

hmmm.... I really only use my GM1000 for bedrock hunting and the sounds really stand out even with the external speaker.  So I guess I'll get used to the not having headphones on this one.  For the ZED, however, I definitely need the headphones for those deep quiet signals.

Share this post


Link to post
Share on other sites

The high-end headphones have a much higher impedance/resistance than normal headphones. This prevents the Gold Monster from recognizing that they are connected. So the speaker remains in the ON state. 

Some friends had this problem. So I assembled a few 1/8” to 1/4” stereo cable adapters that work great with the Black Widows, Grey Ghost’s, Sun Rays, and Sun Ray’s Gold Pro’s. The speaker is always OFF with this cable. The right and left earphones are not shorted together so the right and left volume controls still work.

I plan on attending Bill’s spring outing during the March 23rd weekend. I will assemble a few and bring them along for anyone interested.

Have a good day,
Chet

  • Like 5
  • Thanks 1

Share this post


Link to post
Share on other sites
On 1/29/2018 at 11:03 AM, SanDomingoJim said:

Mike, does it also shut off the external speaker on the Monster?

I have solved this problem for a few folks now by cutting off about 2mm worth of plastic where it (jack) plugs in, it simply was not quite long enough to go in all the way thus both detector speaker and headphone on at same time.... I used a razor knife and cut off a little section evenly and cleanly.

  • Like 4

Share this post


Link to post
Share on other sites


Stereo male headphone and adapter plugs have three connections separated by narrow black plastic insulator/separators. The short metal tip is one headphone; the middle metal ring is the other headphone; the long metal ring is the ground connection.

What may be happening when the 2mm is trimmed off is it allows the sliding tip contact inside the jack to short across the black insulator/separator that is between the metal tip and the middle ring.

This shorts the left and right headphone connections together which lowers the impedance/resistance that the Gold Monster senses by one half. This is similar to what some have accomplished by rewiring within the headphone cords.

One caution of doing it this way is; do not trim too much off for fear of the second internal slider shorting across the middle ring and the ground ring.  So take a little off at a time until it works. On some of the male plugs the black insulator/separator rings may be too wide for this method to work or work intermittently. 

Have a good day,
Chet
 

  • Thanks 2

Share this post


Link to post
Share on other sites
5 hours ago, Bill Southern said:

I have solved this problem for a few folks now by cutting off about 2mm worth of plastic where it (jack) plugs in, it simply was not quite long enough to go in all the way thus both detector speaker and headphone on at same time.... I used a razor knife and cut off a little section evenly and cleanly.

I tried this before hacking my headphones and it did not work for me unfortunately.

Share this post


Link to post
Share on other sites
7 hours ago, Bill Southern said:

I have solved this problem for a few folks now by cutting off about 2mm worth of plastic where it (jack) plugs in

Bill, do I understand correctly that you are referring to cutting off that 2mm from the housing on the Monster? If so, wouldn't that affect or void the manufacturer's warranty? Just being cautious and curious here...

LW

Share this post


Link to post
Share on other sites

That was my question.  I thought he meant the plug/male side of the adapter.  Curious to hear.

Share this post


Link to post
Share on other sites
6 hours ago, Oregal1976 said:

Bill, do I understand correctly that you are referring to cutting off that 2mm from the housing on the Monster? If so, wouldn't that affect or void the manufacturer's warranty? Just being cautious and curious here...

LW

 

6 hours ago, Andyy said:

That was my question.  I thought he meant the plug/male side of the adapter.  Curious to hear.

I can assure you Bill meant cutting the cheap adapter, he would never suggest cutting anything on a new or old expensive detector just to make a $4 part work!

  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites
10 hours ago, Oregal1976 said:

Bill, do I understand correctly that you are referring to cutting off that 2mm from the housing on the Monster? If so, wouldn't that affect or void the manufacturer's warranty? Just being cautious and curious here...

LW

Noooooooooooooooooooo on the plug itself...... Messing with the Monster will indeed void warranty.

  • Like 4

Share this post


Link to post
Share on other sites
On 2/1/2018 at 7:20 AM, Bill Southern said:

Noooooooooooooooooooo on the plug itself...... Messing with the Monster will indeed void warranty.

That's what I thought but thank you for the clarification. Love your new profile pic, by the way! :thumbsupanim

  • Thanks 1

Share this post


Link to post
Share on other sites
On 1/30/2018 at 11:08 PM, Chet said:

Some friends had this problem. So I assembled a few 1/8” to 1/4” stereo cable adapters that work great with the Black Widows, Grey Ghost’s, Sun Rays, and Sun Ray’s Gold Pro’s. The speaker is always OFF with this cable. The right and left earphones are not shorted together so the right and left volume controls still work.

I plan on attending Bill’s spring outing during the March 23rd weekend. I will assemble a few and bring them along for anyone interested.

Okay, fellow Monster users, I'm very happy to be able to report that Chet is a Wiring Wizard (at least in my book) and that the adapter he makes has solved the problems I had between my Sun Ray Gold Pro headphones and my Gold Monster with the other adapters I'd tried. Not only am I able to hear through them now, but the external speaker on the monster stays quiet and I'm able to use the independent volume controls on my headset. Thank you, Chet!! :yesss::thumbsupanim

Lisa

  • Like 7

Share this post


Link to post
Share on other sites

Very cool, but believe it or not I like the stock headset :ROFL:

  • Like 2

Share this post


Link to post
Share on other sites

The headphones that came with my GM 1000 after 3-4 uses just stopped working and I know it is the headphones because I plugged in some ear buds I had laying here and they worked fine I called Minelab USA and spoke to Jamie and they have sent me another pair which will be delivered Monday by fed ex didn't need an RMA number as Jamie stated I did not have to return the old pair   That is great customer service in my opinion

  • Like 3

Share this post


Link to post
Share on other sites
6 hours ago, Bill Southern said:

Very cool, but believe it or not I like the stock headset :ROFL:

Bill sent you a PM

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×